<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta property="fb:app_id" content="107289632667069">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        window.grumi = {       
            cfg: {
                advs: {
                },
                pubIds: {
                }
            },   
            key: 'd0bfc7d3-77b7-4659-a562-a6c860a272d2'
        };
    </script>
<script src="//rumcdn.geoedge.be/grumi-ip.js"></script>
<title>Gay Byrne dies aged 85</title>
<script src="https://d391tnb0m0igqk.cloudfront.net/t/06483763b5.js"></script>
<script async src="https://t.pubperf.com/t/957d36e380.js"></script>
<script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="AddRev" data-siteKey="femalefirst" async></script>
<link rel="icon" type="image/x-icon" href="/assets/gfx/ff/icons/favicon.ico">
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.femalefirst.co.uk/#website","url":"https://www.femalefirst.co.uk/","name":"Female First","potentialAction":{"@type":"SearchAction","target":"https://www.femalefirst.co.uk/search/?q={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"https://www.femalefirst.co.uk/#webpage","url":"https://www.femalefirst.co.uk/","inLanguage":"en-US","name":"Celebrity Gossip, Lifestyle, Fashion & Beauty News From Female First","isPartOf":{"@id":"https://www.femalefirst.co.uk/#website"},"description":"Celebrity Gossip, Lifestyle, Fashion & Beauty News From Female First"}]}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/assets/gfx/ff/icons/apple-touch-icon-57x57.png?v=0.2">
<link rel="apple-touch-icon" sizes="60x60" href="/assets/gfx/ff/icons/apple-touch-icon-60x60.png?v=0.2">
<link rel="apple-touch-icon" sizes="72x72" href="/assets/gfx/ff/icons/apple-touch-icon-72x72.png?v=0.2">
<link rel="apple-touch-icon" sizes="76x76" href="/assets/gfx/ff/icons/apple-touch-icon-76x76.png?v=0.2">
<link rel="apple-touch-icon" sizes="114x114" href="/assets/gfx/ff/icons/apple-touch-icon-114x114.png?v=0.2">
<link rel="apple-touch-icon" sizes="120x120" href="/assets/gfx/ff/icons/apple-touch-icon-120x120.png?v=0.2">
<link rel="apple-touch-icon" sizes="144x144" href="/assets/gfx/ff/icons/apple-touch-icon-144x144.png?v=0.2">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/gfx/ff/icons/apple-touch-icon-152x152.png?v=0.2">
<link rel="apple-touch-icon" sizes="180x180" href="/assets/gfx/ff/icons/apple-touch-icon-180x180.png?v=0.2">
<script type="text/javascript">
    window._unic_start = true;
    window.__cmp = window.__cmp || function () {
      window.__cmp.commandQueue = window.__cmp.commandQueue || [];
      window.__cmp.commandQueue.push(arguments);
    };
    window.__cmp.commandQueue = window.__cmp.commandQueue || [];
    window.__cmp.receiveMessage = function (event) {
      var data = event && event.data && event.data.__cmpCall;
      if (data) {
        var callId = data.callId,
            command = data.command,
            parameter = data.parameter;
        window.__cmp.commandQueue.push({
          callId: callId,
          command: command,
          parameter: parameter,
          event: event
        });
      }
    };
    if(window.attachEvent) {
      window.attachEvent("onmessage", function (event) {
        window.__cmp.receiveMessage(event);
      }, false);
    } else {
      document.addEventListener("message", function (event) {
        window.__cmp.receiveMessage(event);
      }, false);
    }
    function addLocatorFrame() {
      if (!window.frames['__cmpLocator']) {
        if (document.body) {
          var frame = document.createElement('iframe');
          frame.style.display = 'none';
          frame.name = '__cmpLocator';
          document.body.appendChild(frame);
        } else {
          setTimeout(addLocatorFrame, 5);
        }
      }
    }
    addLocatorFrame();
    (function() {
        var st = document.createElement('script');
        st.type = 'text/javascript';
        st.async = true;
        st.src = 'https://cmp.uniconsent.mgr.consensu.org/t/57d36ee380.cmp.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(st, s);
    })();
</script>
<meta name="keywords" content="Gay Byrne"> <meta name="description" content="Gay Byrne has died at the age of 85.">
<meta rel="canonical" href="http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html">
<meta property="og:type" content="article">
<meta property="og:title" content="Gay Byrne dies aged 85">
<meta property="og:description" content="Gay Byrne has died at the age of 85.">
<meta property="og:url" content="http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@FemaleFirst_UK">
<meta name="twitter:title" content="Gay Byrne dies aged 85">
<meta name="twitter:description" content="Gay Byrne has died at the age of 85.">
<meta property="og:image" content="http://www.femalefirst.co.uk/image-library/partners/bang/land/500/g/gay-byrne-cbb7ae0838cc503515e4e660ba7d3ed7467f9cee.jpg">
<meta name="twitter:image" content="http://www.femalefirst.co.uk/image-library/partners/bang/square/500/g/gay-byrne-cbb7ae0838cc503515e4e660ba7d3ed7467f9cee.jpg">
<link href='/assets/css/ff/main.min.d3892137.css' rel='stylesheet'>
<script data-cfasync="false" type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-1609907-1', 'auto');
    ga('set', 'contentGroup2', 'Magazine');
                    ga('set', 'dimension1', 'Feeds-Bang');
                    ga('set', 'dimension2', 0); // article age
                            ga('send', {
    	            'hitType': 'event',
    	            'eventCategory': '2019-11',
    	            'eventAction': 'Feeds-Bang',
    	            'eventLabel': '/tv/news/gay-byrne-dies-aged-85-1216818.html',
    	            'eventValue': 1, 'nonInteraction': 1
    	          });
                            ga('send', 'pageview');
    
    function bounceCutoff(timing){
        if(typeof(ga) != 'undefined'){
            ga('send', 'event', 'BadBounceCutoff', timing+'s');
        }
    }

    setTimeout(function() {
        bounceCutoff(60);
    }, 60000);

    setTimeout(function() {
        bounceCutoff(180);
    }, 180000);

</script>

<script type="text/javascript" src='https://i.ctnsnet.com/int/integration?pixel=36436545&nid=304041&cont=s' async="true"></script>

<script type='text/javascript' data-cfasync="false">
    var ffSlotDetector = {
        expected: 0,
        rendered: 0,
        empty: 0,
        visible: 0,
        sizes: [],
        list: [],
        interval: null,
        isVisible: function (el) {
            var elemTop = el.getBoundingClientRect().top;
            var elemBottom = el.getBoundingClientRect().bottom;

            return (elemTop >= 0) && (elemBottom <= window.innerHeight);
        }
    }

    // var googletag = googletag || {};
    // googletag.cmd = googletag.cmd || [];
    // (function () {
    //     var gads = document.createElement('script');
    //     gads.async = true;
    //     gads.type = 'text/javascript';
    //     var useSSL = true;
    //     gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
    //     var node = document.getElementsByTagName('script')[0];
    //     node.parentNode.insertBefore(gads, node);
    // })();

</script>
<script type='text/javascript' data-cfasync="false">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</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" data-cfasync="false" async></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-57W2K2R');</script>

<script>
        (function(h,o,t,j,a,r){
            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
            h._hjSettings={hjid:550787,hjsv:5};
            a=o.getElementsByTagName('head')[0];
            r=o.createElement('script');r.async=1;
            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
            a.appendChild(r);
        })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

<script> var dayMs = 864e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.adtelligent.com/prebid/wrapper_hb_274630_2713.js?cb=' + cb, gptSrc = '//www.googletagservices.com/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); }) </script>

</head>
<body style=''>
<div class="responsive_sub_menu_wrapper">
<div id="responsive_sub_menu" class="responsive_sub_menu">
<a class="responsive_logo" href="/">
<img class="img-responsive logo" src="/assets/gfx/ff/logos/femalefirst_new.png" alt="Female First">
</a>
<div class="col-xs-12 search search_box">
<form action="/search/">
<div class="input-group">
<input name="q" type="search" class="form-control" placeholder="Search" value="">
<span class="input-group-btn search"><button type="submit" value="" class="btn btn-primary">
<span class="icon icon-search"></span></button></span>
</div>
</form>
</div>
<ul class="responsive_menu_area_show">
<li><a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a></li>
<li id="celebrity-nav-mobile">
<a href="/celebrities/" title="Celebrities" class="root">Celebrities</a>
<span class="icon-angle-right celebrity-sub-menu-arrow"></span>
</li>
<li id="entertainment-nav-mobile">
<a href="/entertainment-home/" title="Entertainment" class="root">Entertainment</a>
<span class="icon-angle-right entertainment-sub-menu-arrow"></span>
</li>
<li id="features-nav"><a href="/features/" title="Features" class="root">Features</a></li>
<li id="relationships-nav-mobile">
<a href="//relationships.femalefirst.co.uk/love/" title="Love and Relationships" class="root">Relationships</a>
<span class="icon-angle-right relationships-sub-menu-arrow"></span>
</li>
<li id="lifestyle-nav-mobile">
<a href="/lifestyle/" title="Lifestyle" class="root">Lifestyle</a>
<span class="icon-angle-right lifestyle-sub-menu-arrow"></span>
</li>
<li id="dreams-nav"><a href="/dreams/" title="Dreams" class="root">Dreams</a></li>
<li id="bizarre-nav"><a href="/bizarre/" title="Bizarre" class="root">Bizarre</a></li>
<li id="discussion-nav"><a href="http://discussion.femalefirst.co.uk/" title="Discussion Board" class="root">FORUM</a></li>
<li id="competitions-nav" class="hidden-md"><a href="/competitions/" title="Competitions" class="root">Competitions</a></li>
<li><a href="/shopping/" title="Shopping" class="root">Shopping</a></li>

</ul>
</div>
<script>
function openNav() {
    document.getElementById("responsive_sub_menu").style.width = "320px";
    document.getElementById("responsive_sub_menu").style.left = "0px";
    document.getElementById("layout-wrapper").style.marginLeft = "320px";
    document.getElementsByClassName("navbar-site")[0].style.marginLeft = "320px";
    document.getElementsByClassName('mobile_nav_btn')[0].style.display = "none";
    document.getElementsByClassName("navbar-brand")[0].style.marginLeft = "10px";
}
 
function closeNav() {
    document.getElementById("responsive_sub_menu").style.width = "0";
    document.getElementById("responsive_sub_menu").style.left = "-50px";
    document.getElementById("layout-wrapper").style.marginLeft = "0";
    document.getElementsByClassName("navbar-site")[0].style.marginLeft = "0px";
    document.getElementsByClassName('mobile_nav_btn')[0].style.display = "block";
    document.getElementsByClassName("navbar-brand")[0].style.marginLeft = "50px";
}
</script> </div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57W2K2R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="layout-wrapper" class="container ">

<div id="layout-header">
<div class="row">
<div class="col-xs-12">


<div class="navbar navbar-site navbar-fixed-top" role="navigation">
<div class="mobile_nav_btn">
<button type="button" class="responsive_menu_icon" onclick="openNav()">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="container_wraper container_sub_menu">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
 </button>
<a class="navbar-brand" href="/"><img class="img-responsive logo" src="/assets/gfx/ff/logos/femalefirst.png" alt="Female First"></a>
</div>
<div class="navbar-holder navbar-collapse collapse">
<ul class="nav navbar-nav">
<li id="celebrity-nav"><a href="/celebrities/" title="Celebrities" class="root">Celebrities</a></li>
<li id="entertainment-nav"><a href="/entertainment-home/" title="Entertainment" class="root">Entertainment</a></li>
<li id="features-nav"><a href="/features/" title="Features" class="root">Features</a></li>
<li id="relationships-nav"><a href="//relationships.femalefirst.co.uk/love/" title="Love and Relationships" class="root">Relationships</a></li>
<li id="lifestyle-nav"><a href="/lifestyle/" title="Lifestyle" class="root">Lifestyle</a></li>
<li id="dreams-nav"><a href="/dreams/" title="Dreams" class="root">Dreams</a></li>
<li id="bizarre-nav"><a href="/bizarre/" title="Bizarre" class="root">Bizarre</a></li>
<li id="discussion-nav"><a href="http://discussion.femalefirst.co.uk/" title="Discussion Board" class="root">FORUM</a></li>
<li id="competitions-nav" class="hidden-md"><a href="/competitions/" title="Competitions" class="root">Competitions</a></li>
<li class="shopping-nav-link"><a href="/shopping/" title="Shopping" class="root">Shopping</a></li>

</ul>
</div>
</div>
</div>
<div class="hidden-sm navbar-subnav text-center" id="navbar-subnav">

</div>
</div>

</div>
</div>
</div>

<div id="layout-content-wrapper">
<ul class="breadcrumb" itemprop="breadcrumb">
<li class="hidden-xs">You are Here : </li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/" itemprop="url" data-linktrack="LinkTracker,breadcrumb,home" class="breadcrumb-item home">
<span itemprop="title">Home</span>
</a>
</li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/entertainment-home/" itemprop="url" data-linktrack="LinkTracker,breadcrumb,entertainment" class="breadcrumb-item entertainment">
<span itemprop="title">Entertainment</span>
</a>
</li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/tv/" itemprop="url" data-linktrack="LinkTracker,breadcrumb,tv-and-soaps" class="breadcrumb-item tv-and-soaps">
<span itemprop="title">TV and Soaps</span>
</a>
</li>
<li itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<a href="/tv/news/" itemprop="url" data-linktrack="LinkTracker,breadcrumb,tv-news" class="breadcrumb-item tv-news">
<span itemprop="title">TV News</span>
</a>
</li>
</ul>
<div class="row topbar">
<div id="topbar-main" class="col-xs-12">
<div class="row push-down">
<div class="col-xs-12 col-md-4 login-target">
<div class="login-holder">
</div>
</div>
<div class="col-xs-12 col-md-4 search squeeze-right hidden-xs hidden-sm">
<form action="/search/">
<div class="input-group">
<input name="q" type="search" class="form-control" placeholder="Search" value="">
<span class="input-group-btn search"><button type="submit" value="" class="btn btn-primary">
<span class="icon icon-search"></span></button></span>
</div>
</form>
</div>
<div class="col-xs-12 col-md-4 squeeze-right squeeze-left hidden-xs">
<div class="btn-group btn-group-justified">
<a href="https://www.facebook.com/femalefirst.official" class="btn btn-primary btn-social topbar" title="facebook"><i class="icon-facebook"></i></a>
<a href="https://twitter.com/FemaleFirst_UK" class="btn btn-primary btn-social topbar" title="twitter"><i class="icon-twitter"></i></a>
<a href="https://pinterest.com/Femalefirst" class="btn btn-primary btn-social topbar" title="pinterest"><i class="icon-pinterest-circled"></i></a>
<a href='/newsletter/subscribe/' class="btn btn-primary btn-social topbar"><i class="icon-mail"></i></a>
<a href='/rss-list/' class="btn btn-primary btn-social topbar" title="rss"><i class="icon-rss"></i></a>
</div>
</div>
</div>
</div>
<div id="topbar-featured" class="col-xs-12 hidden-xs">
<div class="row">
</div>
</div>
<div id="ad-content-billboard" class="col-xs-12 text-center">
<div id="div-gpt-ad-1423660312936-0" class="text-center push-down">
<script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423660312936-0');
     });
   </script>
</div> </div>
<div class="col-xs-12 text-center">
 </div>
</div>

<div id="layout-content" class="row ">

<div id="layout-body" class="col-xs-12 col-lg-9">
<div class="row">
<article itemscope itemtype="http://schema.org/Article" class="row article articleId" data-id="1216818">
<div class="row">
<h1 class="col-xs-12 main-headline" itemprop="name">Gay Byrne dies aged 85</h1>


<h3 class="standFirst">'The Late Late Show' host Gay Byrne has died at the age of 85.</h3>
</div>

<div class="row">
<div class="col-xs-12 col-md-12 article-body"><div class="article-inner ">
<div style="clear: both;">
<div class="row btn-group btn-group-justified social push-down">
<a href="https://www.mix.com/?url=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html" class="btn btn-default btn-social btn-stumble " onclick="window.open(this.href, 'stumble_share', 'height=570, width=790, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false" title="stumbleupon">
<i class="icon-stumbleupon"></i>
<span class="hidden-xs hidden-sm hidden-md">MIX</span>
</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html" class="btn btn-default btn-social btn-fb " onclick="window.open(this.href, 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false" title="facebook"><i class="icon-facebook"></i>
<span class="hidden-xs">SHARE</span>
</a>
<a href="https://plus.google.com/share?url=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html" class="btn btn-default btn-social btn-gplus " onclick="window.open(this.href, 'google_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false"><i class="icon-gplus"></i>
<span class="hidden-xs">SHARE</span>
</a>
<a href="https://twitter.com/intent/tweet?original_referer=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html&text=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html" onclick="window.open(this.href, 'twitter_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false" class="btn btn-default btn-social btn-twitter " title="twitter"><i class="icon-twitter"></i>
<span class="hidden-xs">TWEET</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.femalefirst.co.uk%2Ftv%2Fnews%2Fgay-byrne-dies-aged-85-1216818.html&media=http%3A%2F%2Fwww.femalefirst.co.uk%2Fimage-library%2Fpartners%2Fbang%2Fland%2F250%2Fg%2Fgay-byrne-cbb7ae0838cc503515e4e660ba7d3ed7467f9cee.jpg&description=Gay+Byrne" onclick="window.open(this.href, 'pinterest_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false" class="btn btn-default btn-social btn-pinterest " title="pinterest"><i class="icon-pinterest-circled"></i>
<span class="hidden-xs">PIN</span>
</a>
</div>
</div>
<p class="byline">
<time itemprop="datePublished" content="2019-11-04" datetime="1572885993" pubdate>4 November 2019</time>
</p>
<p>Gay Byrne has died at the age of 85.</p>
<div id="div-gpt-ad-1423660312936-5">
<script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423660312936-5');
     });
   </script>
</div>
<img id="main-image" class="img-responsive thumbnail landscape img-stretch" itemprop="image" src="/image-library/partners/bang/land/1000/g/gay-byrne-cbb7ae0838cc503515e4e660ba7d3ed7467f9cee.jpg" alt="Gay Byrne">
<p class="image-caption landscape">Gay Byrne</p>
<p>
The Irish broadcasting legend - who was at the helm of 'The Late Late Show' for more than three decades - passed away after an illness, his family have confirmed.</p>
<p>
In a statement, his family said: "It is with sadness that Kathleen, Crona and Suzy wish to announce that their beloved Gay has died peacefully at home today, surrounded by his family. We wish to thank everybody for their love and support during Gay's illness. Particularly the wonderful teams in the Mater Hospital, St Francis Hospice and the Irish Cancer Society."</p>
<p>
Tributes have flooded in for Gay, with RT&Eacute; director general, Dee Forbes, praising him as "an exceptional broadcaster" with a "unique and ground-breaking style".</p>
<p>
She added: "He not only defined generations, but he deftly arbitrated the growth and development of a nation. Ireland grew up under Gay Byrne, and we will never see his like again."</p>
<p>
The Irish president Michael D Higgins also praised Gay for being "a man of great charisma, one of the most recognisable faces of Irish broadcasting".</p>
<p>
He said: "Through his work in radio and on television he challenged Irish society, and shone a light not only on the bright but also the dark sides of Irish life."</p>

<p>
Former footballer Paul McGrath added in a post on Twitter: "So sad to hear of the passing of Gay Byrne, a man who has always been so kind to me over my my career. Thank you for everything my friend, Rest In Peace. Love to Kathleen and all Gays family. (sic)"</p>
<p>
Gay Byrne is survived by his wife, Kathleen, as well as his daughters Crona and Suzy.</p>




<div id='div-gpt-ad-1551694669603-0'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551694669603-0'); });
    </script>
</div>

<div class="outbrain-container">
<div class="OUTBRAIN" data-src="" data-widget-id="AR_1" data-ob-template="FemaleFirst_1"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>


<script>
    var VUUKLE_CONFIG = {
        apiKey: "bc9fd4eb-d7be-4d00-87ef-b570563b015f",
        articleId: 1216818,
        tags: "",
    };
    // ⛔️ DON'T EDIT BELOW THIS LINE
    (function() {
        var d = document,
            s = d.createElement('script');
        s.src = 'https://cdn.vuukle.com/platform.js';
       (d.head || d.body).appendChild(s);
    })();
</script>
<div style="margin-bottom: 20px; margin-top: 20px;">
<div class="vuukle-powerbar"></div>
<div id="vuukle-emote"></div>
<div id="vuukle-comments">

<div id='div-gpt-ad-1558365515359-0'>
<script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558365515359-0'); });
            </script>
</div>
</div>
</div>


<div class="outbrain-container">
<div class="OUTBRAIN" data-src="" data-widget-id="AR_2" data-ob-template="FemaleFirst_1"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>

<div style="clear: both;">
<div class="row btn-group btn-group-justified social push-down">
<a href="https://www.mix.com/?url=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html" class="btn btn-default btn-social btn-stumble " onclick="window.open(this.href, 'stumble_share', 'height=570, width=790, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false" title="stumbleupon">
<i class="icon-stumbleupon"></i>
<span class="hidden-xs hidden-sm hidden-md">MIX</span>
</a>
<a href="https://www.facebook.com/sharer/sharer.php?u=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html" class="btn btn-default btn-social btn-fb " onclick="window.open(this.href, 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false" title="facebook"><i class="icon-facebook"></i>
<span class="hidden-xs">SHARE</span>
</a>
<a href="https://plus.google.com/share?url=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html" class="btn btn-default btn-social btn-gplus " onclick="window.open(this.href, 'google_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false"><i class="icon-gplus"></i>
<span class="hidden-xs">SHARE</span>
</a>
<a href="https://twitter.com/intent/tweet?original_referer=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html&text=http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html" onclick="window.open(this.href, 'twitter_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false" class="btn btn-default btn-social btn-twitter " title="twitter"><i class="icon-twitter"></i>
<span class="hidden-xs">TWEET</span>
</a>
<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.femalefirst.co.uk%2Ftv%2Fnews%2Fgay-byrne-dies-aged-85-1216818.html&media=http%3A%2F%2Fwww.femalefirst.co.uk%2Fimage-library%2Fpartners%2Fbang%2Fland%2F250%2Fg%2Fgay-byrne-cbb7ae0838cc503515e4e660ba7d3ed7467f9cee.jpg&description=Gay+Byrne" onclick="window.open(this.href, 'pinterest_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false" class="btn btn-default btn-social btn-pinterest " title="pinterest"><i class="icon-pinterest-circled"></i>
<span class="hidden-xs">PIN</span>
</a>
</div>
</div>
</div>

<div>
<div id="comments" class="push-down">
</div></div>
</div> </div>
</article>

</div>
</div>

<div id="layout-sidebar" class="col-xs-12 col-lg-3  pull-right">
<aside>
<style>
        #layout-sidebar > aside {
            float: left;
            width: 100%;
        }
    </style>
<div class="row widget ad pull-right">
<div id="div-gpt-ad-1423660312936-1" class="text-center push-down">
<script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423660312936-1');
     });
   </script>
</div></div>
<div class="pull-right competitions-articles">
<div class="row">
<div class="article-group 9eccd82b">
<h3 class="title with-link">
<a class="btn btn-primary btn-block" href="/competitions/"> Competitions </a> </h3>
<div class="grid">
<div class="row">
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/arctic-competition-1198156.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Arctic Steelbook Edition" src="/image-library/square/250/a/arctic3dsteelbook.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a copy of Arctic (Steelbook Edition) on...</h4>
</div>
</a>
</div>
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/moby-dick-blu-ray-competition-1215769.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Moby Dick" src="/image-library/square/250/m/moby-dick.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a copy of Moby Dick on Blu-Ray</h4>
</div>
</a>
</div>
</div>
<div class="row">
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/dvd-boxset-bundle-competitions-1215203.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Babylon Berlin" src="/image-library/square/250/b/babylonberlin.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a DVD boxset bundle worth £120!</h4>
</div>
</a>
</div>
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/diego-maradona-dvd-competition-1214304.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Diego Maradona" src="/image-library/square/250/d/dm-dvd-2d-image.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a copy of Diego Maradona on DVD</h4>
</div>
</a>
</div>
</div>
<div class="row">
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/tails-cable-guy-competition-1211654.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Tails" src="/image-library/square/250/t/tails1.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a Tails Cable Guy</h4>
</div>
</a>
</div>
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/amazing-grace-philosophy-1212525.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Amazing Grace" src="/image-library/square/250/a/ag-set.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win an Amazing Grace set by Philosophy</h4>
</div>
</a>
</div>
</div>
<div class="row">
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/world-war-two-map-by-map-competition-1212478.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="World War 2 Map By Map" src="/image-library/square/250/w/ww2-map-by-map.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a copy of World War II Map by Map with...</h4>
</div>
</a>
</div>
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/mary-berry-cooks-up-a-feast-1212476.html">
<div class="image-holder">
 <img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Mary Berry Cooks Up A Feast" src="/image-library/square/250/m/mary-berry-cooks-up-a-feast.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a copy of Mary Berry Cooks Up a Feast...</h4>
</div>
</a>
</div>
</div>
<div class="row">
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/red-heat-and-universal-soldier-1216340.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Red Heat" src="/image-library/square/250/r/redheat.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a copy of Universal Soldier and Red...</h4>
</div>
</a>
</div>
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/silkup-pillow-case-1215329.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="SILKUP pillowcase" src="/image-library/square/250/s/silk-pillowcase-bed-stone.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a SILKUP pillowcase</h4>
</div>
</a>
</div>
</div>
<div class="row">
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/balance-box-competition-1216050.html">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Balance Box" src="/image-library/square/250/b/balance-box-pwf-0326.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a Balance Box</h4>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="pull-right related-articles">
<div id="sidebar-related-articles">
<div class="article-group">
<h3 class="title btn btn-default btn-block no-link">Most Popular</h3>
<div class="list related-articles">
<div class="article col-xs-12 push-down L">
<a href="/tv/news/made-chelsea-get-special-winter-series-1216828.html">
<div class="image-holder"><img class="img-responsive img-stretch thumbnail L" src="/image-library/partners/bang/land/250/j/jamie-laing-for-made-in-chelsea-buenos-aires-7ce61ee3269cbd1.jpg" /></div>
<div class="text-holder">
<span class="headline">Made In Chelsea to get special winter series</span>
</div>
</a>
</div>
<div class="article col-xs-12 push-down L">
<a href="/tv/news/will-bayley-joined-strictly-come-dancing-prove-point-1216816.html">
<div class="image-holder"><img class="img-responsive img-stretch thumbnail L" src="/image-library/partners/bang/land/250/w/will-bayley-7a601ed1c15eb2892adb6fe66da08afe4c62df62.jpg" /></div>
<div class="text-holder">
<span class="headline">Will Bayley joined Strictly Come Dancing to prove a point</span>
</div>
</a>
</div>
<div class="article col-xs-12 push-down L">
<a href="/tv/news/christine-mcguinness-proud-blue-badge-1216815.html">
<div class="image-holder"><img class="img-responsive img-stretch thumbnail L" src="/image-library/partners/bang/land/250/c/christine-mcguinness-at-the-best-heroes-awards-dc03a98efcd6a.jpg" /></div>
<div class="text-holder">
<span class="headline">Christine McGuinness isn't 'proud' of blue badge</span>
</div>
</a>
</div>
</div>
</div>
</div>
</div> 
<div class="outbrain-container">
<div class="OUTBRAIN" data-src="" data-widget-id="SB_1" data-ob-template="FemaleFirst_1"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>

<div class="pull-right hot-articles">
<div class="row">
<div class="article-group a4107da1">
<h3 class="title btn btn-default btn-block no-link">
Hot Articles </h3>
<div class="grid">
<div class="row">
<div class="article col-xs-12 col-sm-6">
<a href="/music/musicnews/pussycat-dolls-line-comeback-show-1216706.html" data-linktrack="LinkTracker,SideBar-HotArticles,pussycat-dolls-line-up-comeback-show">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Pussycat Dolls" src="/image-library/partners/bang/square/250/p/pussycat-dolls-4a1d452767e39dcb2a63919378a100839928a9b8.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Pussycat Dolls line up comeback show</h4>
</div>
</a>
</div>
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/dvd-boxset-bundle-competitions-1215203.html" data-linktrack="LinkTracker,SideBar-HotArticles,win-a-dvd-boxset-bundle-worth-120">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Babylon Berlin" src="/image-library/square/250/b/babylonberlin.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a DVD boxset bundle worth £120!</h4>
</div>
</a>
</div>
</div>
<div class="row">
<div class="article col-xs-12 col-sm-6">
<a href="/celebrity/noel-gallagher-praises-brother-liam-true-rock-maverick-1216487.html" data-linktrack="LinkTracker,SideBar-HotArticles,noel-gallagher-praises-brother-liam-as-true">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Noel and Liam Gallagher" src="/image-library/partners/bang/square/250/n/noel-gallagher-and-liam-gallagher-54513d30f5940e9ce122cc0316.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Noel Gallagher praises brother Liam as true...</h4>
</div>
</a>
</div>
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/amazing-grace-philosophy-1212525.html" data-linktrack="LinkTracker,SideBar-HotArticles,win-an-amazing-grace-set-by-philosophy">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Amazing Grace" src="/image-library/square/250/a/ag-set.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win an Amazing Grace set by Philosophy</h4>
</div>
</a>
</div>
</div>
<div class="row">
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/mary-berry-cooks-up-a-feast-1212476.html" data-linktrack="LinkTracker,SideBar-HotArticles,win-a-copy-of-mary-berry-cooks-up-a-feast">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="Mary Berry Cooks Up A Feast" src="/image-library/square/250/m/mary-berry-cooks-up-a-feast.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a copy of Mary Berry Cooks Up a Feast...</h4>
</div>
</a>
</div>
<div class="article col-xs-12 col-sm-6">
<a href="/competitions/silkup-pillow-case-1215329.html" data-linktrack="LinkTracker,SideBar-HotArticles,win-a-silkup-pillowcase">
<div class="image-holder">
<img width="125" height="125" class="img-responsive img-stretch thumbnail S" alt="SILKUP pillowcase" src="/image-library/square/250/s/silk-pillowcase-bed-stone.jpg">
</div>
<div class="text-holder">
<h4 class="headline">Win a SILKUP pillowcase</h4>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row widget ad  pull-right">
<div id="div-gpt-ad-1423660312936-2" class="text-center push-down">
<script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423660312936-2');
     });
   </script>
</div> </div>
<div class="row widget push-down pull-right">
<div data-crowdynews-widget="FirstRival_femalefirst-on-social-media1459508805"></div>
</div>
<div class="row widget push-down pull-right">
<div class="well">
<form id="sidebarAskForm" method="post" action="/yin-and-yang/ask/" class="yyForm">
<h2>Agony Aunts</h2>
 <p><label for="name" style="display:none;">Please type a name</label>
<input type="text" name="name_1170379" id="name" value="" placeholder="Enter your name" class="form-control"> </p>
<p>
<label for="email" style="display:none;">Please type a valid email address</label>
<input type="text" name="email_458b0e9" id="email" value="" placeholder="Enter your email" class="form-control"> </p>
<p><label for="question" style="display:none;"> Please type a question</label>
<textarea name="question_80422c0" id="question" cols="45" rows="5" placeholder="Enter Your Question" class="form-control"></textarea> </p>
<p style="text-align:right;" class=""><button class="btn btn-block btn-primary" type="submit">Ask Yin &amp; Yang</button></p>
<input type="hidden" name="from_f714712" value="sidebar">
<input type="hidden" name="stamp_3841d9e" value="db87239edf57585def95abf18faf232aba6c142f">
</form>
</div>
</div>

</aside> </div>
</div>
</div>

<footer class="clearfix">
<div id="layout-footer" class="row">
<div class="container-footer squeeze-left squeeze-right squeeze-down">
<div class="layout-hero row"> <div class="row" id="staff-picks">
<div class="row">
<div class="article-group 4ae951ca">
<h3 class="title btn btn-default btn-block no-link">
Staff Picks </h3>
<div>
<div class="row">
<div class="col-md-2 col-xs-6 col-sm-6 ">
<a href="/tv/game-of-thrones-why-daenerys-targaryen-should-sit-iron-throne-rule-seven-kingdoms-971719.html" data-linktrack="LinkTracker,StaffPicks,game-of-thrones-why-should-daenerys-targaryen-sit-on-the-iron-throne">
<div>
<img width="125" height="125" class="img-responsive S " alt="Game of Thrones: Why should Daenerys Targaryen sit on The Iron Throne?" src="/image-library/square/125/g/game-of-thrones-season-6-now-daenerys-targaryen.jpg">
</div>
<div class="with-sections">
<h4 class="headline ">Game of Thrones: Why should Daenerys Targaryen sit on The Iron Throne?</h4>
</div>
</a>
</div>
<div class="col-md-2 col-xs-6 col-sm-6 ">
<a href="/tv/news/sherrie-hewson-quits-loose-women-971733.html" data-linktrack="LinkTracker,StaffPicks,sherrie-hewson-quits-loose-women">
<div>
<img width="125" height="125" class="img-responsive S " alt="Sherrie Hewson quits Loose Women" src="/image-library/square/125/s/sherrie-hewson-loose-women-itv.jpg">
</div>
<div class="with-sections">
<h4 class="headline ">Sherrie Hewson quits Loose Women</h4>
</div>
</a>
</div>
<div class="col-md-2 col-xs-6 col-sm-6 ">
<a href="/tv/news/colton-haynes-early-return-arrow-season-five-arsenal-roy-harper-971611.html" data-linktrack="LinkTracker,StaffPicks,colton-haynes-returning-to-arrow-early-in-season-5">
<div>
<img width="125" height="125" class="img-responsive S " alt="Colton Haynes returning to Arrow early in season 5" src="/image-library/square/125/c/colton-haynes-arrow.jpg">
</div>
<div class="with-sections">
 <h4 class="headline ">Colton Haynes returning to Arrow early in season 5</h4>
</div>
</a>
</div>
<div class="col-md-2 col-xs-6 col-sm-6 ">
<a href="/tv/lgbt-representation-television-are-we-moving-forward-970949.html" data-linktrack="LinkTracker,StaffPicks,lgbt-representation-in-television-are-we-moving-forward">
<div>
<img width="125" height="125" class="img-responsive S " alt="LGBT representation in television - Are we moving forward?" src="/image-library/square/125/l/looking-hbo.jpg">
</div>
<div class="with-sections">
<h4 class="headline ">LGBT representation in television - Are we moving forward?</h4>
</div>
</a>
</div>
<div class="col-md-2 col-xs-6 col-sm-6 ">
<a href="/tv/news/see-first-look-image-ordinary-lies-series-two-cast-characters-971219.html" data-linktrack="LinkTracker,StaffPicks,see-the-cast-of-ordinary-lies-series-2-in-new-first-look-image">
<div>
<img width="125" height="125" class="img-responsive S " alt="See the cast of Ordinary Lies series 2 in new first look image" src="/image-library/square/125/o/ordinary-lies-series-two-2-bbc-one.jpg">
</div>
<div class="with-sections">
<h4 class="headline ">See the cast of Ordinary Lies series 2 in new first look image</h4>
</div>
</a>
</div>
<div class="col-md-2 col-xs-6 col-sm-6 ">
<a href="/tv/news/kelvin-fletcher-leaving-emmerdale-971083.html" data-linktrack="LinkTracker,StaffPicks,kelvin-fletcher-leaving-emmerdale">
<div>
<img width="125" height="125" class="img-responsive S " alt="Kelvin Fletcher leaving Emmerdale" src="/image-library/partners/bang/square/125/k/kelvin-fletcher-as-andy-sugden-6b813cccbfb42f5f38b2de8fb6247.jpg">
</div>
<div class="with-sections">
<h4 class="headline ">Kelvin Fletcher leaving Emmerdale</h4>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div>
<div class="container-footer sitemap">
<div id="sitemap">
<div class="row">
<div class="sitemap-column col-xs-6 col-sm-3">
<a href="/lifestyle-fashion/" class="title">Fashion &amp; Beauty</a>
<ul class="sub-menu" id="fashion-menu">
<li><a href="/lifestyle-fashion/">Fashion &amp; Beauty</a></li>

</ul>
</div>
<div class="sitemap-column col-xs-6 col-sm-3 ">
<a href="/entertainment-home/" class="title">Entertainment</a>
<ul class="sub-menu" id="entertainment-menu">
<li><a href="/movies/">Movies</a></li>
<li><a href="/music/">Music</a></li>
<li><a href="/tv/">TV &amp; Soaps</a></li>
<li><a href="/competitions/">Competitions</a></li>
<li><a href="/books/">Books</a></li>
<li><a href="/sport/">Sport</a></li>
<li><a href="/your-weekly-horoscope/news/">Horoscopes</a></li>
<li><a href="/bizarre/">Bizarre</a></li>
<li><a href="/culture/">Culture</a></li>
</ul>
</div>
<div class="sitemap-column col-xs-6 col-sm-3">
<a href="/lifestyle/" class="title">Lifestyle</a>
<ul class="sub-menu" id="lifestyle-menu">
<li><a href="/travel/">Travel</a></li>
<li><a href="/health/">Health</a></li>
<li><a href="/foodanddrink/">Food &amp; Drink</a></li>
<li><a href="/parenting/">Parenting</a></li>
<li><a href="/vegan/">Vegan</a></li>
<li><a href="/dreams/">Dream Interpretation</a></li>
<li><a href="/motoring/">Motoring</a></li>
</ul>
</div>
<div class="sitemap-column col-xs-6 col-sm-3 ">
<a href="//relationships.femalefirst.co.uk/love/" class="title">Relationships</a>
<ul class="sub-menu" id="relationships-menu">
<li><a href="//relationships.femalefirst.co.uk/relationships/">Relationships</a></li>
<li><a href="/sex/">Sex</a></li>
<li><a href="/yin-and-yang/">Agony Aunt</a></li>
<li><a href="/weddings/">Weddings</a></li>
<li><a href="/your-weekly-horoscope/news/">Horoscopes</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="sitemap-column col-xs-6 col-sm-3">
<a href="/celebrities/" class="title">Celebrities</a>
<ul class="sub-menu" id="celebrity-menu">
<li><a href="/celebrity/">Celebrity News</a></li>
<li><a href="/celebrity_interviews/">Interviews</a></li>
<li><a href="/royal_family/">Royal Family</a></li>


</ul>
</div>

<div class="sitemap-column col-xs-6 col-sm-3">

<ul class="sub-menu" id="shopping-menu">

<li><a href="/shopping/">Shopping</a></li>
</ul>
</div>
<div class="sitemap-column col-xs-6 col-sm-3">
<div><a href="/news/" class="title" style="display: inline">News</a> and <a href="/sport/" class="title" style="display: inline">Sport</a></div>
<ul class="sub-menu" id="news-menu">
<li><a href="/news-and-views/">News and Views</a></li>
<li><a href="/women-issues/">Debate</a></li>
</ul>
</div>
</div>
</div>
<div class="row push-down">
<div class="sitemap-column col-xs-6 col-sm-2 business-links text-center"><a href="/contact-us/" rel="nofollow">Contact Us</a></div>
<div class="sitemap-column col-xs-6 col-sm-3 business-links text-center"><a href="/advertise/" rel="nofollow">Advertise</a></div>
<div class="sitemap-column col-xs-6 col-sm-2 business-links text-center"><a href="/terms-and-conditions/" rel="nofollow">Terms &amp; Conditions</a></div>
<div class="sitemap-column col-xs-6 col-sm-3 business-links text-center"><a href="/privacy-policy/" rel="nofollow"> Privacy Policy</a></div>
<div class="sitemap-column col-xs-6 col-sm-2 business-links text-center"><a href="#" onclick="window.__cmp('showConsentTool');" class="changeConsent">Change Consent</a></div>
</div>
<div class="row text-center well" class="copyright">
<p><strong>&copy; 2019 FemaleFirst Ltd. all rights reserved.</strong></p>
<p><small><strong>duration : 0.46589s</strong> v4.2 - <span class="timestamp">2019-11-04 20:39:05</span></small></p>
</div>
</div>
<div id="div-gpt-ad-1423660312936-4">
<script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423660312936-4');
     });
   </script>
</div> </div>
</footer>
</div>
<script id="baseJavascript" src="/assets/js/website.bc14111a.min.js" type='text/javascript' data-cfasync="false"></script>
<div id="screen-xs" class="hidden-sm hidden-md hidden-lg visible-xs"></div>
<div id="screen-sm" class="hidden-xs hidden-md hidden-lg visible-sm"></div>
<div id="screen-md" class="hidden-xs hidden-sm hidden-lg visible-md"></div>
<div id="screen-lg" class="hidden-xs hidden-sm hidden-md visible-lg"></div>
<span class="javascript-holder">
<script type="text/javascript">
    var $navRoot = $('.navbar-site');
    var $navButton = $('.navbar-site .navbar-toggle');
    var $navBar = $('.navbar-site .navbar-holder');
    var $subMenus = $('.navbar-nav .sub-menu');
    $navButton.click(function(){
        console.info('nav open button clicked!');
        $navRoot.toggleClass('open');
        $navBar.toggleClass('collapse');
        $subMenus.toggleClass('hide');
    });
</script>
<script type="text/javascript">
    $('#celebrity-menu').clone().appendTo('#celebrity-nav').attr('id', 'celebrity-sub-menu').addClass('hide');
    $('#entertainment-menu').clone().appendTo('#entertainment-nav').attr('id', 'entertainment-sub-menu').addClass('hide');
    $('#lifestyle-menu').clone().appendTo('#lifestyle-nav').attr('id', 'lifestyle-sub-menu').addClass('hide');
    $('#relationships-menu').clone().appendTo('#relationships-nav').attr('id', 'relationships-sub-menu').addClass('hide');
    $('#fashion-menu').clone().appendTo('#fashion-nav').attr('id', 'fashion-sub-menu').addClass('hide');
//    $('#video-menu').clone().appendTo('#video-nav').attr('id', 'video-sub-menu').addClass('hide');
    $('#shopping-menu').clone().appendTo('#shopping-nav').attr('id', 'shopping-sub-menu').addClass('hide');
    $('#sport-menu').clone().appendTo('#sport-nav').attr('id', 'sport-sub-menu').addClass('hide');
    
    
    $('#celebrity-menu').clone().appendTo('#celebrity-nav-mobile').attr('id', 'celebrity-sub-menu').addClass('hide');
    $('#entertainment-menu').clone().appendTo('#entertainment-nav-mobile').attr('id', 'entertainment-sub-menu').addClass('hide');
    $('#lifestyle-menu').clone().appendTo('#lifestyle-nav-mobile').attr('id', 'lifestyle-sub-menu').addClass('hide');
    $('#relationships-menu').clone().appendTo('#relationships-nav-mobile').attr('id', 'relationships-sub-menu').addClass('hide');

    $('.navbar-site').on('mouseover', '.navbar-nav li', function(e){
        var $ct = $(e.currentTarget);

        if(typeof($ct) != 'undefined'){
            var $parent = $ct.closest('.navbar-site');
            if(typeof($parent) != 'undefined' && $parent.hasClass('open'))
                return false;

            var sub = $ct.attr('id');
            if(sub){
                sub = sub.replace('nav', 'sub-menu');
                $('.navbar-site').find('.sub-menu').addClass('hide');
                $('.navbar-site #'+sub).removeClass('hide');
            }
        }

    }).on('mouseleave', function(e){
        var $ct = $(e.currentTarget);

        if(typeof($ct) != 'undefined') {
            var $parent = $ct.closest('.navbar-site');
            if (typeof($parent) != 'undefined' && $parent.hasClass('open'))
                return false;

        }
        
        $('.navbar-site').find('.sub-menu').addClass('hide');
    });
    
    $('.responsive_sub_menu').on('click', '.responsive_menu_area_show li', function(e){
        var $ct = $(e.currentTarget);
        if(typeof($ct) != 'undefined'){
            var $parent = $ct.closest('.responsive_sub_menu');
            if(typeof($parent) != 'undefined' && $parent.hasClass('open'))
                return false;
            var sub = $ct.attr('id');
            if(sub){
                var sub_menu = sub.replace('nav-mobile', 'sub-menu');
                var sub_menu_arrow = sub.replace('nav-mobile', 'sub-menu-arrow');
                var classList = $('.responsive_sub_menu #'+sub_menu).attr('class');
                if(classList.indexOf('hide') == -1){
                    $('.responsive_sub_menu').find('.sub-menu').addClass('hide');
                    $('.responsive_sub_menu li span').removeClass('icon-angle-up');
                    $('.responsive_sub_menu li span').addClass('icon-angle-right');
                }else{
                    $('.responsive_sub_menu').find('.sub-menu').addClass('hide');
                    $('.responsive_sub_menu li span').removeClass('icon-angle-up');
                    $('.responsive_sub_menu li span').addClass('icon-angle-right');
                    $('.responsive_sub_menu #'+sub_menu).removeClass('hide');
                    $('.responsive_sub_menu .'+sub_menu_arrow).removeClass('icon-angle-right');
                    $('.responsive_sub_menu .'+sub_menu_arrow).addClass('icon-angle-up');
                }
            }
        }

    });
    
    
//    $("#changeConsent").on('click', function(e){
//        e.preventDefault(), 
//        window.__cmp("displayConsentUi");
//    });
</script>
</span>
<span class="javascript-holder">
<script type="text/javascript">
    $(window).load(function () {
        if (typeof (ga) != 'undefined') {
            ga('send', 'event', 'AdSlots', 'Ex:' + ffSlotDetector.expected + '-R:' + ffSlotDetector.rendered + '-Empty:' + ffSlotDetector.empty + '-V:' + ffSlotDetector.visible);
        }
    });
</script>
<script type='text/javascript'>
    var userActive = document.cookie.match(/userType=/i);
    var runRequest = false;
    if(userActive != null && userActive.index > -1){
        runRequest = true;
    }

    var FamUserdata = {
        loaded: false
    };

        var disqus_shortname = 'femalefirst';
        var disqus_identifier = 'ff-article-1216818';
    var disqus_url = 'http://www.femalefirst.co.uk/tv/news/gay-byrne-dies-aged-85-1216818.html';
        // add disqus config to the event onDataLoaded
    var jQ = $;
    $('#layout-wrapper').user().user({dataLoaded:function(){

        FamUserdata = jQ('#layout-wrapper').user('getData');

    }});
        $('#layout-wrapper').user().user('getLinks');

(function($, window, console) {
    $(document).ready(function () {

      //var origTop = $("#layout-sidebar").offset().top;
      var stickRange = 6000;
      var headerHeight = 54;
      //var origLastTop = $(".stick-last").offset().top + stickRange;
      var toLeft = $('#layout-content-wrapper').position().left + $('#layout-content-wrapper').width() - 320 + 10;
      //var origLastTop = $('#layout-sidebar').height() + 2300;
      if($('#layout-body').height() < $('#layout-sidebar').height() + 500) {
        $('#layout-content-wrapper').css({'padding-bottom': 500});
      }
      
      function UpdateWidth() {
        toLeft = $('#layout-content-wrapper').position().left + $('#layout-content-wrapper').width() - 320 + 10;
        UpdateAdvert();
      }

      function UpdateAdvert() {
         if($(window).width() < 990) {
            $("#layout-sidebar").each(function() {
                $(this).css({
                  "position": 'relative',
                  'top': 0,
                  'left': 0
                });
            });

            return;
         }

        
         origTop = $('.navbar-fixed-top').height() + $('.topbar').height() + 40;         
         $("#layout-sidebar").each(function() {
             var el             = $(this),
                 offset         = el.offset(),
                 scrollTop      = $(window).scrollTop()
                 
             if (scrollTop <= origTop - headerHeight) {
                // $(this).css({
                //   "margin-top": 0
                //  });
                $(this).css({
                  "position": 'relative',
                  'top': 0,
                  'left': 0
                });
             } else if ((scrollTop > origTop - headerHeight && scrollTop < (origTop - headerHeight) + stickRange)) {
                 // $(this).css({
                 //  "margin-top": scrollTop - (origTop - headerHeight)
                 // });
                $(this).css({
                  "position": 'sticky',
                  'top': '60px'
                });
             } else {
                 // $(this).css({
                 //  "margin-top": stickRange
                 // });
                $(this).css({
                  "position": 'relative',
                  'top': stickRange,
                  'left': 0
                });
             }
         });
         
//         $('.stick-last').each(function() {
//
//             var el             = $(this),
//                 offset         = el.offset(),
//                 scrollTop      = $(window).scrollTop()
//
//
//            origLastTop = $('#layout-body').position().top + $('#layout-sidebar').height() + 360;  
//            
//             if (scrollTop <= origLastTop - headerHeight) {
//                // $(this).css({
//                //   "margin-top": 0
//                //  });
//                $(this).css({
//                  "position": 'relative',
//                  'top': 0
//                });
//             } else if (scrollTop > origLastTop - headerHeight && scrollTop < $('#layout-body').height() - 694) {
//                 // $(this).css({
//                 //  "margin-top": scrollTop - (origLastTop - headerHeight)
//                 // });
//                $(this).css({
//                  "position": 'fixed',
//                  'top': '60px'
//                });
//             } else {
//                // $(this).css({
//                //   "margin-top":  $('#layout-body').height() - 500 - origLastTop
//                //  });
//                $(this).css({
//                  "position": 'relative',
//                  'top': 0
//                });
//             }
//             
//         });
      }

      window.onscroll = UpdateAdvert;
      window.onresize = UpdateWidth;

    });
})(jQuery, window, window.console);

</script>

<script src="//widget.crowdynews.com/FirstRival_femalefirst-on-social-media1459508805.js" async="true"></script>
<script type="text/javascript">$('#sidebarAskForm').append( $('<input>', {type:'hidden', name:'token_1a9535c', 'value':Date.now()}) )</script>
<script type="text/javascript">
        $('a').famClickTracker({'method':'data', dataName:'linktrack'});

        var a = document.getElementsByTagName('a');
        for(i = 0; i < a.length; i++){
            if (a[i].href.indexOf(location.host) == -1 && a[i].href.match(/^http:\/\//i)){
                a[i].target = '_blank';
                a[i].onclick = function(){
                    if(ga){
                        ga('send', 'event', 'OutgoingLinks', this.href.replace(/^http:\/\//i, ''));
                    }
                }
            }
        }
    </script>
</span>

<script type="text/javascript">
        if(document.location.protocol=='http:'){
            var Tynt=Tynt||[];Tynt.push('bhXCz6Rcyr4OXQacwqm_6l');
            (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
        }
    </script>


<script>
    // DEFINE YOUR KEYWORDS WITHIN QUOTES
    var captify_kw_query_11844 = "";
    // DO NOT MODIFY CODE BELOW
    (function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11844/px.js');
</script>
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 51709;
    _sf_async_config.domain = 'femalefirst.co.uk';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'TV News, article';
    _sf_async_config.authors = 'Feeds-Bang';

    /** CONFIGURATION END **/
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<script type="text/javascript" class="teads" src="//a.teads.tv/page/99655/tag" async="true"></script>
</body>
</html>